Game Section Community Forums

Full Version: Game Section 1.2 RC3.2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6
(12-01-2010, 00:28)RoninMastaFX Wrote: [ -> ]P.S. It appears the Windows detection plugin on the board detected my OS as 9X/NT/2k...I am actually using Server 2008 R2 btw. ^^

same here paretje,...if needed i can give you a updated version of the plugin,...windows 7 and chrome included Wink
I'm having a database error when I upload new games.

I've tried running the upgrade several times, and I still get this problem.

Code:
Type: 2
File: inc/functions.php (Line no. 164)
Message
require_once(/hsphere/local/home/something/mysites.com/inc/db_.php): failed to open stream: No such file or directory

Any clues?
I've gotten another error last night. I've no clue what this means and my members are not reporting any games messed up.

Code:
Type: 20
File:  (Line no. 0)
Message
SQL Error: 1054 - Unknown column 't.champion' in 'field list'
Query: SELECT DISTINCT t.tid, t.gid, t.dateline, t.rounds, t.maxplayers, t.joinedplayers, t.status, t.champion, t.roundinformation, g.title, p.uid, p.username, p.score
FROM mybb_games_tournaments t
LEFT JOIN mybb_games g ON (t.gid=g.gid)
LEFT JOIN mybb_games_tournaments_players p ON (t.tid=p.tid AND t.rounds=p.rid AND t.champion=p.uid)
WHERE t.status='finished' AND g.active='1'
ORDER BY t.dateline DESC
Do you have tournaments enabled?
The tournament section is not completed. You should disable it.
(14-01-2010, 16:39)Gordie Wrote: [ -> ]Do you have tournaments enabled?
The tournament section is not completed. You should disable it.

Just went and checked and it seems it's turned on by default. I just disabled that. Hopefully that works! Thanks Gordie.

Any clues on the first issue with the error upon uploading the games?
(15-01-2010, 02:03)Twitchin Kitten Wrote: [ -> ]Any clues on the first issue with the error upon uploading the games?
seems the inc/db_.php is missing at your server
(15-01-2010, 02:18)Andii S. Wrote: [ -> ]
(15-01-2010, 02:03)Twitchin Kitten Wrote: [ -> ]Any clues on the first issue with the error upon uploading the games?
seems the inc/db_.php is missing at your server

OK so how do I resolve that?

Is it my server or something went "wrong" on the upgrade?
I'm not really sure what to do when it comes to database issues Sad
check if the db_.php is present in the inc folder, if not reupload it
OK I just looked and it's not there. I then looked in ALL my files for the upgraded software and it's not in any of them in the inc folder.

So, I just downloaded a fresh clean copy from here of the full system for a new install and looked in there and there is not db_.php file in there either!
All that is in there is class_games.php and functions_games.php and the four folders.
I have version 1.2 RC3, will the newest version showing (1.2 RC3.2) upgrade over the version I already have, or would I have to do anything else?
Pages: 1 2 3 4 5 6