Last Game Section version: 1.3.1

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game Section 1.2 RC3.2
#41
Well, it's because it seems like it's not a bug in the upgrade file, but in your MyBB installation, or your upgrade.php file is not in the MyBB root. Since, this isn't something the upgrade.php file does.
Online - Urbanus
#42
Your upgrade.php is in the Mybb root. It's still in there now. I ran it twice. Each time it says it was successful.

My Mybb installation is correct. Your game system was working on all versions of my Mybb system until this last upgrade.

At least the games are loading and working for now. Maybe it will sort itself out on your next big update to the game section. I guess I'll have to wait until then and see.
#43
Twitchin...in your acp > Server and Optimization settings, what do you have selected for the option of "Error Logging Medium".
Do you have "Email Errors" selected?
Forumfreebies.tk
#44
I have email and log errors selected. I don't see how this matters though. Does this affect how the tables are made and are named?
#45
You can run the upgrade.php file? When get you then this error:
http://community.gamesection.org/user-1931.html
Online - Urbanus
#46
No, that link you provide is a link to my profile on this site.

I ran the upgrade.php and it said I upgraded the game section successfully.
I ran it three more times with the same result.

I don't understand why you keep asking me the same questions I made very clear several times now unless I truly have not made myself clear enough the process I used, the errors I've gotten and the success messages I've read during the process.
#47
Yes, but I understood you got it the error during the upgrade, so I wanted to ask you in which file you get it. I wanted to refer tot the post, but I copied the wrong link Wink
Online - Urbanus
#48
(07-02-2010, 10:51)Paretje Wrote: Yes, but I understood you got it the error during the upgrade, so I wanted to ask you in which file you get it. I wanted to refer tot the post, but I copied the wrong link Wink

Gotcha! OK the original post is on page three in this thread and it starts there. The quote below is my original post.

I see you upgraded the game section again. Should I upgrade hoping to resolve this or should I wait for your answer first?

(13-01-2010, 18:49)Twitchin Kitten Wrote: I'm having a database error when I upload new games.

I've tried running the upgrade several times, and I still get this problem.

Code:
Type: 2
File: inc/functions.php (Line no. 164)
Message
require_once(/hsphere/local/home/something/mysites.com/inc/db_.php): failed to open stream: No such file or directory

Any clues?
#49
Indeed, and with that quote you meant it was during the upgrade, if I understand, it's when you open the Gale Section? Maybe, you should upgrade, yes. If it doesn't solve, it will give you the pleasure of the tournaments when you/I found a solution for your problem.

EDIT: Seems like you have compagnon, http://community.gamesection.org/thread-...ml#pid5449
Upgrade then we can look together to it, under the same conditions.
Online - Urbanus
#50
Will do... and I'll answer there in the companion's thread!


Forum Jump:


Users browsing this thread: 1 Guest(s)