Last Game Section version: 1.3.1

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game Section 1.2 RC3.2
#31
1st upgrade to 3.1 then to 3.2
Previously known as snAke_Plissken

LINUX is like a Wigwam: No Windows, no Gates and an Apache inside.


#32
(15-01-2010, 19:15)Twitchin Kitten Wrote: OK I just looked and it's not there. I then looked in ALL my files for the upgraded software and it's not in any of them in the inc folder.

So, I just downloaded a fresh clean copy from here of the full system for a new install and looked in there and there is not db_.php file in there either!
All that is in there is class_games.php and functions_games.php and the four folders.
This error is not caused by missing a game section file but missing a file of MyBB software.

However, db_.php is not an existing file. It seems that something went wrong with your database and type.
The file db_.php will be called by this line of the functions.php
PHP Code:
require_once MYBB_ROOT."inc/db_".$config['database']['type'].".php"
It seems that "$config['database']['type']" creates an empty value......Huh
No support via PM


#33
Weird.

Andii I did the upgrades according to instructions in the correct order. I double checked since posting this.

Jockl - thanks. I'm going to show this to my friend who understands all that and see what he says. If he can't figure it out, I shall return with more questions!

Thanks a ton guys.
#34
(16-01-2010, 02:29)Andii S. Wrote: 1st upgrade to 3.1 then to 3.2

Thanks, I've upgraded to the latest version now. Smile
[b][url=http://www.daves-pub.com/forums/index.php]Dave's Pub[/url][/b]
#35
(13-01-2010, 13:50)Andii S. Wrote:
(12-01-2010, 00:28)RoninMastaFX Wrote: P.S. It appears the Windows detection plugin on the board detected my OS as 9X/NT/2k...I am actually using Server 2008 R2 btw. ^^

same here paretje,...if needed i can give you a updated version of the plugin,...windows 7 and chrome included Wink

I don't think there is an updated version, but I'll search it out Wink

To Twitchin Kitten: Are you sure MyBB works, and you've uploaded the Game Section correctly?

And the second porblem is just because you didn't do the upgrade ...
Online - Urbanus
#36
threre is an update,...i updated the old code for my board Tongue
Previously known as snAke_Plissken

LINUX is like a Wigwam: No Windows, no Gates and an Apache inside.


#37
(17-01-2010, 23:32)Paretje Wrote: <snip>

To Twitchin Kitten: Are you sure MyBB works, and you've uploaded the Game Section correctly?

And the second porblem is just because you didn't do the upgrade ...

The game section was uploaded properly and has been installed and working for a year before updating it.
I did the upgrade correctly as you can see below where I've quoted myself from a couple days ago.

Mybb was working fine and still is.
The games used to upload with no problem until the last two upgrades were done one after the other. The first one only requires that I run the upgrade.php script, the second one was only file changes and there was no upgrade script. If there was supposed to be one, it wasn't in the zip.

The games do upload but I get that error via email. All games seem to be working properly as well.

(16-01-2010, 05:13)Twitchin Kitten Wrote: Weird.

Andii I did the upgrades according to instructions in the correct order. I double checked since posting this.

Jockl - thanks. I'm going to show this to my friend who understands all that and see what he says. If he can't figure it out, I shall return with more questions!

Thanks a ton guys.
#38
Anyone with a clue on this? My tech guy has done a var_dump in the functions script and when its called from everywhere else the db values are properly defined.
#39
I mean: did you upload the files in the root of your MyBB installation?
Online - Urbanus
#40
Yes, as I've said twice now, the game section was already installed for a year and working properly until I upgraded it.

I upgraded as per the instructions to the root of Mybb. I am not new at this. All the files are where they should be.

The games do upload and install but I get this error via email every time I install a new game.


Forum Jump:


Users browsing this thread: 2 Guest(s)