Last Game Section version: 1.3.1

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game Section 1.2 RC5
#11
I upgrade it but the tournament doesn't start
#12
Same thing on my site. I created 3 tournaments. All places have been filled. It's showing on games.php that I only joined one tournament (first one created). But it won't let me play or start either of them. When I click on the first tournament, it says I have not joined.

The same thing is happening on gamesection.org forum.
All places have been filled, but the tournament still hasn't started.
Forumfreebies.tk
#13
Yes. Start-Task doesn't work. (myBB 1.4.11)

And where can I change the number of players for a new tournament? I can't find it. Maybe a missing entry in the language file? (fresh GameSection 1.2 RC5)

Greets lenkradschloss
#14
(18-02-2010, 10:24)lenkradschloss Wrote: And where can I change the number of players for a new tournament? I can't find it. Maybe a missing entry in the language file? (fresh GameSection 1.2 RC5)

This will be done by the "Rounds" I guess. One Round means "2 Players". Two Rounds are 4 players, 3 Rounds are 8 players and so on.
No support via PM


#15
Seems like I was not on this world when I made the upgrade file for RC4. I'll update the upgrade file I added for users that installed the Game Section before RC4. And, for the people who haven't upgraded to RC4 yet, I'll make an upgrade file Wink
Online - Urbanus
#16
Hello, I updated the version of the arcade, but when I create a tournament immediately after the redirect I see this error:

[Image: errorem.jpg]


What wrong? how can I fix it?
Thanks, Mark
#17
You forgot to run the upgrade file from RC3.1 to RC3.1.1
Online - Urbanus
#18
And, I've just found a bug in RC5. I'll check how to fix Wink

EDIT: Anoying bug, that I didn't found in my test-situation. I'll fix it and release RC5.1 with upgrade files for RC5, RC4 and RC3.2 (because of the buggy upgrade file of RC4 ...)
Online - Urbanus
#19
You could tell me exactly what to do or what steps should I download?

(a link reference)
#20
To fix? Upgrade to RC5.1, and when you upgraded RC3.2 to RC4, you should run this file, too Wink
Online - Urbanus


Forum Jump:


Users browsing this thread: 2 Guest(s)